Excel Problem

Bob Phillips

Super Moderator
Staff member
Joined
Mar 21, 2011
Messages
1,941
Reaction score
0
Points
36
Excel Version(s)
O365
Sounds like you have Fixed Decimal P;aces set. Goto Tools>Options>Edit and uncheck the box Fixed decimal.
 

Bob Phillips

Super Moderator
Staff member
Joined
Mar 21, 2011
Messages
1,941
Reaction score
0
Points
36
Excel Version(s)
O365
BTW, that was for Excel 2003 or prior. If you have Excel 2007 you will need to

Click the Office Button top left corner
Click Excel Options at the foot of that dialog
Select Advanced from the list
Under Editing options, uncheck 'Automatically insert a decimal point' check box

For Excel 2010, it is the same except there is no Office button, you click File in the top left.
 

Bob Phillips

Super Moderator
Staff member
Joined
Mar 21, 2011
Messages
1,941
Reaction score
0
Points
36
Excel Version(s)
O365
Ken, they are just making it more and more discoverable!
 
Top