Auto complete not working for a specific word

pegasus3

New member
Joined
Jun 24, 2013
Messages
2
Reaction score
0
Points
0
I have to type in a long place name with 10 letters repeatedly and whereas before Excel completed it after I typed the first two letters it has now stopped doing so. Is there a way to reactivate this facility? Other names do get auto-completed when typed in the same column.

I tried re-ticking the auto-complete option and it worked once or twice then back to not working. So it might be that the word is present so many times that the program can't cope with auto-completing it. Is there some special trick to solve this problem?
 

NBVC

Super Moderator
Staff member
Joined
May 20, 2011
Messages
1,518
Reaction score
0
Points
0
Location
Mississauga, Canada
Excel Version(s)
Excel 2016
If there are other words that have same starting characters, then Excel won't suggest, since there can be various possibilities. It only suggests once it knows there is a uniqueness in the text you are typing... ie. maybe after a certain amount of characters, then the word is unique, so it will populate....
 

JeffreyWeir

Super Moderator
Staff member
Joined
Mar 22, 2011
Messages
357
Reaction score
0
Points
0
Location
New Zealand
One way around is to set up an AutoCorrect option (as distinct from the AutoComplete functionality). For instance, instead of me typing my name, I could set it up so that any time I type my initails it autocorrects it to my full name. You can do the same for your long word strings...just give them distinct two or three letter shortcuts, and they'll be automatically corrected.

In Excel 2010 you find this under File>Options>Proofing>Autocorrect Options. If you've got a different version, then give Google a prod.
 

pegasus3

New member
Joined
Jun 24, 2013
Messages
2
Reaction score
0
Points
0
Thanks for taking the time to reply and your advice will be useful in the future but this time it seems to be a bug causing the problem.
 
Top